Jump to content

Paint Material in Play Mode


Recommended Posts


sorry for the long delay - i think it has to do with the painting interval. and it paints the groundcover completely new. so i have to reduce the interval - but i need it :/

Maybe i can reduce the radius of the groundcover (grass) but i think it isnt working ... - maybe you know some way to reduce this "flickering".

Thank you very much!



Link to comment
Share on other sites

the grass gets rendered every render tick, mostly because it's animated, perhaps you could add a flag so that it skips most of the cycles while painting so that it only updates every few seconds. I'm not sure how one would fix this permanently since groundcover is now the only method of adding grass, but poke around in the render bins and see what you can do.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...