Jump to content

Torque 3.10 (linux binary) crashes


Recommended Posts

Hi! I'm really new to Linux and I want to use the Torque3d Engine. I stayed away from compiling it and just downloaded the binary. I downloaded the 3.10 version and tried to run the world editor with the desert map but I always get the gfxGLShader.cpp fatal error and it crashes. I tried different versions but I get the same error. If anyone runs torque3d on linux if you ever got this error how did you fix it or how do you run torque3d? I read the wiki but I can't find any fixes or mentions of this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...