Jump to content

Basic Lightning and disable shadow for a material


Recommended Posts

Ugh, trying to replicate the issue I've found what was wrong.

I should have verified everything again before jumping to conclussions.

I'm very sorry for asking something that was incorrect on my part.






-----Please dismiss the incorrect question. Sorry.

I'm using basic lightning for this as the computer I have available right now is so old it can't manage advanced.


With that handicap I'm having this situation:

Let's say I have a wall and a window in it. I have a wall material and a transparent window material.

As the window is unpassable glass it has collision but I don't want it to cast shadow. So in the material editor I enable disable shadows for that material... but it still makes shadow even if I re-light the scene or save and reload the mission.

I would want that for invisible walls, too.


Am I doing something wrong, is it just a limitation of basic lightning or is it suppossed to work and something is buggy?

Thanks for your help.

Edited by irei1as
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...