Jump to content

Torque and Windows 10 problem


Recommended Posts

Hi there! I'm using the precompiled version of torque 3.8 from the download wiki. And it doesn't work since the last update of w10, it doesn't even show a crash error or something, just nothing.

Is anybody besides me is having problems to run torque on w10? I tried to reinstall the directx sdk and the visual c++ redistributable but still no luck. :?

Link to comment
Share on other sites

  • 2 months later...

also seems like it doesnt take in my collada files either anymore.. chrashes everytime I try to import a new model...

model made in Ms3d but I didnt have that problem earlier... perhaps its win 10.. dont know

EDIT but it does takes dts files for some reason..


Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...