Jump to content

Failed to write the updated manifest?


Recommended Posts

Greets All:

I'm trying to compile a stock 3.6.3 'Full' project in VS2010. The projects are generated with PG2.1. The Debug version compiles and runs as normal with no errors. When I toggle to Release and try to build, it runs without errors 'til the end, when it gives me this:


16>mt.exe : general error c101008d: Failed to write the updated manifest to the resource of file "../../../game/Vehiculo363.exe". The system cannot find the file specified.


I can then run 'Build' again and it will say no errors


1>------ Build started: Project: Vehiculo363, Configuration: Release Win32 ------

1> Vehiculo363.vcxproj -> C:\Torque\363_Vehiculo\My Projects\Vehiculo363\buildFiles\VisualStudio 2010\projects\../../../game/Vehiculo363.exe

========== Build: 1 succeeded, 0 failed, 15 up-to-date, 0 skipped ==========


I see a .exe file as a result of the second build yet when I try to run it the .exe file disappears and I get a 'precompile failed' in Torsion, as a result of the missing executable...

any help would be most helpful...

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 months later...

I am seeing something like this with a Torque 3D v3.6.3 AFX MIT installed from Jeffs repo. I run Torsion and get the precompile failed in debug and release mode in Torsion. When I use Visual Studio 2013 Community I get a clean build and debug when running it.


Strike that. I had firewall issue and saw this problem but it was not related to any C++ stuff. I just had to point the the release and debug files in the project properties -> edit and it worked again... :roll:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...