Jump to content

koros

Members
  • Content Count

    47
  • Joined

  • Last visited

  1. Here's a link to /levels /terrains and the console log https://www.dropbox.com/s/i4fxxvw1gi5ziid/3.8RC-ISSUE.zip?dl=0 Tried it on the other box in the house, same AMD GPU though, same issues. Like I said if I am the only one seeing it then it's really not an issue. This isn't a production project. Cheers
  2. The empty terrain level with the stock textures, I'll gladly upload them if you want but they're just whats in the download. I must have some edge case combo of card/driver/opengl or settings that is really, really unique. Appreciate you going to all this trouble. It's not much of a problem if there is only one case I'll try to futz around with it tomorrow, force a driver clean/update etc. Hopefully you saw the fog issue, if not then maybe I need to put down the pipe :lol:
  3. Thanks for the report! I'll make sure to follow up on all this. Good to hear it feels more stable so far! Just to be sure, you're using the lastest graphics drivers? I hadn't run into the terrain seams issue, but I only checked on nVidia so far. I'll see about testing it on an AMD card tonight. Did this just now as of 2:54 pm EST :D http://i1260.photobucket.com/albums/ii567/aurobooth/driver_zps59xni2sl.png
  4. Builds out of the box Seems much more stable, perhaps even loading/startup a bit faster. Torque3D 3.8 RC link from Wiki 9.10.2015 https://github.com/GarageGames/Torque3D/archive/v3.8-rc.zip OpenGL Still observing this issue https://github.com/GarageGames/Torque3D/issues/1318 Fog issue Confirmed fog working as I expect on 3.7 in OpenGL 3.8 RC shows this https://www.dropbox.com/s/6y5wszyobww4etn/fogissue-3.png?dl=0 Played with various density offsets neg/pos, height etc. OpenGL and D3D9 Picking of nits Forrest editor error on first creation of forest if no selection of
  5. All the hard work is definitely appreciated on this end! Thank you. 8-)
×
×
  • Create New...