Jump to content

RasterRon

Members
  • Content Count

    53
  • Joined

  • Last visited

  1. Awesome work guys! have not tried it yet and definitely a huge step moving forward and great contribution.
  2. Nice video there Chris! :) and anything to do with Blender is always a great thing. Keep it up :!:
  3. I kind of figured out a quick workaround while checking out the ragdoll data stuff. It also looks similar to what you have applied there with GREED. I just took out a few joints that don't seem too noticeable, and the stretching disappeared right away. Tweaking also the bone size does have some slight effect but not sure if it could fix it. 7pxS1gbugSk A friend also has some suggestions that could somehow be useful:
  4. Awesome, working great now! :)
  5. I hope this will be a successful port guys, J0linar. I'm also kind of working on a port but with just 3.8, so with your 3.10/4.0 requirement and full functionality, I did not bother to reply earlier. As for the bugs, it seems like the same 3.5 ported and carried over issues that still exist like multiple vicinity ragdoll stretching to 0,0,0 and other broken stuff which is out of my scope. Looking forward to this!
  6. Great, looks like it is Bullet specific as Duion also reported. I tested the same floating result with 3.8.
  7. Ok got it. So here's the terrain with a hole cut through it, not lowered and still don't see any issues. I also have placed another terrain below it. cfYPK1B31i4 I could post or send the binary files if you would like to test them out.
  8. Just got this tested and working with PhysX 2.8 SDK and versions T3D 3.8 and 3.10. I don't see any floating issues so far.. rDwe6tAvVXc You should probably post more details about your setup.
  9. Hey MiToVo, works ok from here using latest 3.10.. o6OrUZ9f9os also checked with last 2 previous T3D versions and found no issues with it. Are you using visible or collision meshes?
  10. Finally got 2015 reinstalled and it works great. Keep it up Lukas! :)
  11. Sure thing Jeff. The more master server resource, the better! :D
  12. Great update! Is there also a way or CMake switch to disable openal-soft build? I tried unchecking all openal related settings but I'm still getting errors. I'm trying to build only DirectSound/XAudio on Windows.
  13. Nice one Johxz and just registered. :)
  14. Ah ok thanks. Apparently I still have to do a VS2015 reinstall and my latest working here is 2010 but anyway, looking forward to it. :)
×
×
  • Create New...